+ Reply to Thread
Page 3 of 5 FirstFirst 12345 LastLast
Results 31 to 45 of 61

Thread: Mac OS X Azureus SBI Mod installation Tutorial

  1. #31
    Advanced User Blocker's Avatar
    Join Date
    11.03.09
    Location
    The Pirate Bay
    P2P Client
    VEM
    Posts
    1,495
    Activity Longevity
    2/20 17/20
    Today Posts
    0/5 sssss1495
    Quote Originally Posted by Instab View Post
    for some versions it's necessary to download a new, normal vuze first otherwise the mod doesn't work right either.
    if you did that already then you could try with a new profile.
    Yeap , I tried with the last Vuze and mod versions ! ,Instab what do you mean with a new profile? a clean installation ,uninstall and install again VEM ?
    Reply With QuoteReply With Quote
    Thanks

  2. #32
    Moderator
    Instab's Avatar
    Join Date
    18.09.09
    Posts
    6,632
    Activity Longevity
    5/20 16/20
    Today Posts
    0/5 sssss6632
    Quote Originally Posted by Blocker View Post
    Yeap , I tried with the last Vuze and mod versions ! ,Instab what do you mean with a new profile? a clean installation ,uninstall and install again VEM ?
    a new profile means to delete or rename all related files and folders in your home dir.
    in most cases that is a folder in ~/Library/Application Support/<appname> and a .plist file in ~/Library/Preferences
    Your account has been disabled.
    Reply With QuoteReply With Quote
    Thanks

  3. Who Said Thanks:

    Blocker (04.07.13)

  4. #33
    I am now having that problem that Blocker has. I tried finding the files to delete/rename like Instab said but I can't find them. I tried editing the AzureusSpoof.properties azureus.spoof.boolean=True but doesn't work either.

    What else should I do? This is for the newest Vuze 5.1.0.0
    Reply With QuoteReply With Quote
    Thanks

  5. #34
    So I found those files Instab was talking about and deleted them, but the spoof still doesn't work. It is still greyed out.
    Reply With QuoteReply With Quote
    Thanks

  6. #35

    Join Date
    04.07.09
    Location
    Liverpool, UK
    P2P Client
    uTorrent
    Posts
    20
    Activity Longevity
    0/20 17/20
    Today Posts
    0/5 sssssss20
    Bump for you - I have the same issue.

    Can't enable Spoofing.
    Reply With QuoteReply With Quote
    Thanks

  7. #36
    Same problem, any tips?
    Reply With QuoteReply With Quote
    Thanks

  8. #37
    sorry guys, it seems i've just missed this thread and the many users with the same problem

    always thought this was caused by wrong installations since the code didn't change for 2,5 years.
    i've no clue why it has just stopped working well, i guess apple is going on once again...


    someone on osx is needed :)
    1. replace the attached jar
    2. make sure the clientfiles folder is located next to the jar
    3. open the cheat settings tab
    4. you'll see a notification in the bottom right corner
    5. post the output here
    Attached Files Attached Files
    Reply With QuoteReply With Quote
    Thanks

  9. Who Said Thanks:

    Lucius (17.07.14)

  10. #38
    Here you go!

    Last edited by eragooo; 17.07.14 at 00:03.
    Reply With QuoteReply With Quote
    Thanks

  11. Who Said Thanks:

    ghostfucker (17.07.14)

  12. #39
    funny :)

    move the clientfiles folder to Vuze.app (/Applications/Vuze.app/clientfiles) and test again please.
    Reply With QuoteReply With Quote
    Thanks

  13. Who Said Thanks:

    Lucius (17.07.14)

  14. #40
    Ha! Seems to be working now

    Reply With QuoteReply With Quote
    Thanks

  15. Who Said Thanks:

    Lucius (17.07.14)

  16. #41
    yeah, that's what i meant with funny :)

    still no idea what happened here though:
    Quote Originally Posted by superhans View Post
    I've tried:

    clientfiles in Vuze folder
    clientfiles in Vuze.app folder
    clientfiles in Azureus2.jar
    but the old releases seem to be fine.


    maybe i should also check "contents\resources\java\" for client files and add an error message with the expected paths as this happens quite often
    Last edited by ghostfucker; 17.07.14 at 02:14.
    Reply With QuoteReply With Quote
    Thanks

  17. Who Said Thanks:

    Instab (21.07.14) , anon (17.07.14) , Lucius (17.07.14) , eragooo (17.07.14)

  18. #42
    I'm using Vuze with no upload option and as ghost leech but even that I still have information about uploading something. Why?

    Last edited by eragooo; 18.07.14 at 14:42.
    Reply With QuoteReply With Quote
    Thanks

  19. #43
    Hmm still having trouble with spoofing. The box is still greyed out. This is on 5.3.0.1. I have moved everything into vuze.app/java/app and clientfiles to vuze.app/clientfiles.
    Reply With QuoteReply With Quote
    Thanks

  20. #44

    Join Date
    21.05.12
    Posts
    2
    Activity Longevity
    0/20 12/20
    Today Posts
    0/5 ssssssss2
    Hi All. I looked into installing the mod on Vuze today (in OSX El Capitan) and realised a few things:
    1. It seems like the latest version (5.7.0.0) does not require Java to be installed prior to running the program, anymore.
    Update: to clarify, I was able to install Vuze with no prior version of Java installed and run it successfully. Maybe it is running a Java runtime on its own?

    2. As a result (maybe), opening package contents of Vuze.app does not reveal the folder that contains the files to replace. In fact, zero .jar files found in any folder within the app package.

    Anyone figured this out yet?
    Last edited by alterego; 18.01.16 at 10:52.
    Reply With QuoteReply With Quote
    Thanks

  21. #45

    Join Date
    13.03.16
    P2P Client
    rtorrent
    Posts
    8
    Activity Longevity
    0/20 6/20
    Today Posts
    0/5 ssssssss8
    Quote Originally Posted by alterego View Post
    Hi All. I looked into installing the mod on Vuze today (in OSX El Capitan) and realised a few things:
    1. It seems like the latest version (5.7.0.0) does not require Java to be installed prior to running the program, anymore.
    Update: to clarify, I was able to install Vuze with no prior version of Java installed and run it successfully. Maybe it is running a Java runtime on its own?

    2. As a result (maybe), opening package contents of Vuze.app does not reveal the folder that contains the files to replace. In fact, zero .jar files found in any folder within the app package.

    Anyone figured this out yet?
    Just just installed Vuze Normally.

    Then I copied the contents of teh SBI VPEM zip file to /Users/Shared/Library/Application Support/Vuze and replaced any files already present. I just tested ghostleeching mod and it works I downloaded 30 gigs and it didn't count on the tracker.
    Reply With QuoteReply With Quote
    Thanks

  22. Who Said Thanks:

    anon (15.03.16)

+ Reply to Thread
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •