+ Reply to Thread
Results 1 to 3 of 3

Thread: 'Plug-in out of date' error

  1. #1

    Join Date
    01.06.11
    Posts
    9
    Activity Longevity
    0/20 14/20
    Today Posts
    0/5 ssssssss9

    'Plug-in out of date' error

    I sometimes get this error from a file host, how do I update the plug-in so that JDownloader will work?

    Thanks - rev
    Reply With QuoteReply With Quote
    Thanks

  2. #2
    Moderator anon's Avatar
    Join Date
    01.02.08
    Posts
    35,690
    Activity Longevity
    11/20 19/20
    Today Posts
    1/5 ssss35690
    File -> Restart jD. Then you wait for it to do its work. If it doesn't, then there's no new plugin for that hoster yet.
    "Come visit sometime, okay? We'll always be here for you. We... we all love you."
    Reply With QuoteReply With Quote
    Thanks

  3. #3

    Join Date
    01.06.11
    Posts
    9
    Activity Longevity
    0/20 14/20
    Today Posts
    0/5 ssssssss9
    Are you saying it updates itself (if it can) on every restart?

    In that case, restarting it wouldn't help me because I just started it :)

    Maybe I'm just out of luck for now. The url still works in the browser but some of the hosts put you through all kinds of ads and other agony before you can get to the file.

    (letitbit for one)

    Thanks!
    Reply With QuoteReply With Quote
    Thanks

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •