Results 1 to 12 of 12

Thread: RSD bemerkt nicht, dass ich eine neue IP habe

  1. #1
    CKTWO

    Unhappy RSD bemerkt nicht, dass ich eine neue IP habe

    Hi Leutz,

    der RSD hat bei mir echt super funktioniert, nur habe ich neuerdings ein Problem:

    Eine Datei ist fertig geladen, dann führt er den Reconnect mit Hilfe von RouterControl durch. Es erscheint: "Warte auf neue IP"

    Dann kann man allerdings solange warten wie man will, RSD erkennt keine neue IP, obwohl RouterControl schon reconnected hat. Wenn man jetzt auf Abbrechen und dann wieder auf Start geht, merkt RSD auch, dass eine neue IP da ist, und alles funktioniert wie gehabt.

    Ich dachte auch schon, dass es an ZoneAlarm liegt, hab es deinstalliert, aber leider hat sich nix geändert. Muss ich Windows neu installieren oder so?

    PS: Ich habs auch schon mit einer reconnect.bat versucht, leider keine Änderung. In der reconnect.bat hab ich am Ende auch nochmal ipconfig /renew versucht, damit RSD es erkennt, hat aber auch nicht gefunzt.


    Wäre schön wenn jemand was wüsste

    Grüzi

  2. #2
    Hallo CKTWO!

    Hast du die neuste Version von RSD?
    Wie sieht deine reconnect.bat aus?
    Hast du eine DFÜ-Verbindung?
    Und ncoh eine Frage: Hast du dir den Thread
    hier
    zum einrichten durchgelesen?

    LG $chm0dddad0$e
    Last edited by $chm0ddad0$e; 28.12.07 at 18:47.
    Thanks

  3. #3
    Retired Staff Superbums's Avatar
    Join Date
    04.07.07
    P2P Client
    Deutsche Post
    Posts
    1,126
    Activity Longevity
    0/20 20/20
    Today Posts
    0/5 sssss1126
    Quote Originally Posted by CKTWO View Post
    Hi Leutz,

    der RSD hat bei mir echt super funktioniert, nur habe ich neuerdings ein Problem:

    Eine Datei ist fertig geladen, dann führt er den Reconnect mit Hilfe von RouterControl durch. Es erscheint: "Warte auf neue IP"

    Dann kann man allerdings solange warten wie man will, RSD erkennt keine neue IP, obwohl RouterControl schon reconnected hat. Wenn man jetzt auf Abbrechen und dann wieder auf Start geht, merkt RSD auch, dass eine neue IP da ist, und alles funktioniert wie gehabt.

    Ich dachte auch schon, dass es an ZoneAlarm liegt, hab es deinstalliert, aber leider hat sich nix geändert. Muss ich Windows neu installieren oder so?

    PS: Ich habs auch schon mit einer reconnect.bat versucht, leider keine Änderung. In der reconnect.bat hab ich am Ende auch nochmal ipconfig /renew versucht, damit RSD es erkennt, hat aber auch nicht gefunzt.


    Wäre schön wenn jemand was wüsste

    Grüzi
    Hast du auch die neue Version von RSD ? Bei der neuen steht wenn du RSD geöffnet hast : RS Downloader v0.521 Alpha

    Hast du bei *Methoden* den Hacken gesetzt bei *Warten bis Datei beendet wurde* ?

    Und mal bei * Zusätzliche Wartezeit bis zur ersten Verbindungsprüfung * auf 15 sec. gestellt ? Kannst du schrittweise senken die sec. wenn es damit funktioniert.

    Router Control geschlossen während des Reconnect ?

    Ansonsten sag mal was für einen Router du hast.

    Edit : @ $chm0ddad0$e

    Das zählt nicht... Du hast deinen Thread geändert
    Thanks

  4. #4
    @ superbums:
    doch das zählt!

    guck ma genauer hin...ich hab ihn zwar verändert aber eine Minute bevor du deinen Post abgeschickt hast wieder gespeichert!!
    Attached Images Attached Images
    Thanks

  5. #5
    CKTWO
    Quote Originally Posted by ;11015
    Hallo CKTWO!

    Hast du die neuste Version von RSD?
    Wie sieht deine reconnect.bat aus?
    Hast du eine DFÜ-Verbindung?
    Und ncoh eine Frage: Hast du dir den Thread
    hier
    zum einrichten durchgelesen?

    LG
    Ja den Thread hatte ich schon durchgelesen, wie gesagt es hat ja schonmal funktioniert. Hab noch nicht die neueste Version.

    Ich probiere es gerade mit euren Tips aus, mal schaun obs funktioniert.

    Die zusätzliche Wartezeit bis zur ersten Verbindungsüberprüfung stand bei mir auf 0, ich habs jetzt auf 15 gesetzt wie Superbums gesagt hat.

    Hab nen Router und zwar den SMC Barricade 7004VBR und meine reconnect.bat sieht wie folgt aus:

    C:\Programme\RouterControl\RouterControl.exe /D /Q

    C:\Programme\RouterControl\RouterControl.exe /C /Q

    ipconfig /renew

    Naja ich hab jetzt 2 Dateien in der Liste erstmal gucken, obs jetzt funzt

  6. #6
    Retired Staff Superbums's Avatar
    Join Date
    04.07.07
    P2P Client
    Deutsche Post
    Posts
    1,126
    Activity Longevity
    0/20 20/20
    Today Posts
    0/5 sssss1126
    Quote Originally Posted by CKTWO View Post
    Ja den Thread hatte ich schon durchgelesen, wie gesagt es hat ja schonmal funktioniert. Hab noch nicht die neueste Version.

    Ich probiere es gerade mit euren Tips aus, mal schaun obs funktioniert.

    Die zusätzliche Wartezeit bis zur ersten Verbindungsüberprüfung stand bei mir auf 0, ich habs jetzt auf 15 gesetzt wie Superbums gesagt hat.

    Hab nen Router und zwar den SMC Barricade 7004VBR und meine reconnect.bat sieht wie folgt aus:

    CrogrammeRouterControlRouterControl.exe /D /Q

    CrogrammeRouterControlRouterControl.exe /C /Q

    ipconfig /renew

    Naja ich hab jetzt 2 Dateien in der Liste erstmal gucken, obs jetzt funzt


    Spar dir bitte die ganze Arbeit.Saug dir die neue Version und alles wird gut Glaubs mir...
    Thanks

  7. Who Said Thanks:

    - (29.12.07)

  8. #7
    CKTWO
    Jetzt hab ichs schon probiert

    Und hat tatsächlich nicht gefunzt.

    [23:12:33] Schließe Download ab ...
    [23:12:33] -> Prüfe : *******************.rar
    [23:12:35] Wartezeit von 67 Minute(n) ...
    [23:12:35] Starte Reconnect ...
    [23:12:56] Warte auf Ende der Reconnect Methode
    [23:13:07] Reconnect Methode beendet
    [23:13:07] Warte zusätzlich 15 Sekunden ...
    [23:13:22] Warte auf neue IP ...
    [23:14:33] Abgebrochen

    Das spuckt er aus, ist aber ja eigentlich auch egal, ich lade mir einfach die neue Version runter und probiere es damit.

    THX nochmal


    EDIT:

    Neueste Version ist bei Rapidshare down - Grund: Beschwerden erhalten.
    Last edited by CKTWO; 29.12.07 at 00:21.

  9. #8
    Quote Originally Posted by CKTWO View Post

    EDIT:

    Neueste Version ist bei Rapidshare down - Grund: Beschwerden erhalten.
    Sollte jetzt wieder funtionieren
    Viel spass damit
    We didn’t do any Google searching to find modded/hacked BitTorrent clients - we didn’t have to. We turned to the true authority on this - http://www.sb-innovation.de
    see
    Thanks

  10. Who Said Thanks:

    hitman (29.12.07)

  11. #9
    Sublord
    Habe den neuen RSD (v 0.52) und ich habe das gleiche Problem wie CKTWO, der RSD merkt nicht dass ich eine neue IP habe!

  12. #10
    Quote Originally Posted by Sublord View Post
    Habe den neuen RSD (v 0.52) und ich habe das gleiche Problem wie CKTWO, der RSD merkt nicht dass ich eine neue IP habe!
    nimm neue Version! und lies ma genauer was so geschriebn worden is

    hier gibts die neuste version!
    Thanks

  13. Who Said Thanks:

    - (29.12.07)

  14. #11
    CKTWO
    Ihr habt Recht!!!

    Mit der neuen Version funktioniert alles wieder perfekt

    Danke

  15. #12
    Retired Staff hitman's Avatar
    Join Date
    20.05.07
    Location
    South Of Heaven
    Posts
    2,776
    Activity Longevity
    0/20 20/20
    Today Posts
    0/5 sssss2776
    ok problem gelösst daher ....

    Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •