Results 1 to 6 of 6

Thread: RSD + RouterControl + FritzBox 5140

  1. #1
    han2000

    RSD + RouterControl + FritzBox 5140

    Ich hab in den letzten Tagen, dank des Tipps von fromas, mal sämliche AVM Fritz Box Modem Einträge im RouterControll Programm für mein Modem FritzBox 5140 mit folgendem Ergebnis versucht . Mein OS ist Vista 64 Bit.

    - AVM Fritz!Box Fon Speedport W 501V (FW 28.04.08 mod)
    Neueinwahl mit neuer IP funktioniert, aber die Info Anzeige past nicht wirklich zu den Funktionen der Fritz Box Fon 5140

    - AVM Fritz!Box Fon WLAN 7050 (FW 14.04.06) Eingeschränkte Info Anzeige; Schältfläche sind ausgegraut (inaktiv) dadurch keine Neueinwahl möglich

    - AVM Fritz!Box Fon WLAN 7050 (FW 14.04.25) (Minimalanz) Eingeschränkte Info Anzeige; Schältfläche sind ausgegraut (inaktiv) dadurch keine Neueinwahl möglich

    - AVM Fritz!Box Fon WLAN 7050 (FW 14.04.33) Anzeige funktioniert, aber IP wird bei Neueinwahl nicht geändert bzw Modem baut Verbindung mit neuer IP nicht auf!

    - AVM Fritz!Box Fon WLAN 7141 (FW 40.04.30) Anzeige funktioniert, aber IP wird bei Neueinwahl nicht geändert bzw Modem baut Verbindung mit neuer IP nicht auf!

    - AVM Fritz!Box Fon WLAN 7170 (FW 29.04.06) Schältfläche "Durch Router Verbindung trennen lassen ist ausgegraut (inaktiv)

    - AVM Fritz!Box Fon WLAN 7170 (FW 29.04.06/15) Anzeige passt am Besten zu Funktionen der Fritz Box Fon 5140, ABER IP wird bei Neueinwahl nicht geändert bzw. Modem baut Verbindung mit neuer IP nicht auf!

    Alle anderen AVM Fritz!Box Einträge funktioniern überhaupt nicht, also noch nicht mal als Anzeige!

    Als nächstes habe ich mir gestern abend aus dem Thread " Reconnect.bat für Router und Modem" die "Anhänge 1-3", "Anhang 4" und den Anhang "Router Tool 0.3 für Fritzbox" runtergeladen und die jeweiligen Progs ausprobiert, nur das Programm "Fritz!Box" aus Anhang 1 habe ich noch nicht versucht. Ist sozusagen meine letzte Hoffnung..... :-)

    Habe es damit auch nicht zum Laufen bekommen bzw. kein Neueinwahl mit neuer IP! Also weiter probiert und nun ist mein Stand der Dinge folgender:

    Im Router Control (Register "Router" habe ich als Modem den Eintrag "AVM Fritz!Box Fon Speedport W 501V (FW 28.04.08 mod)" ausgewählt, meine Router IP, Passwort und Benutzername eingetragen..........; Aktualisierungsinterwall =30 sekunden.

    Im RSD hab ich bei Einstellungen „ Allgemein „ alles so eingestellt wie im Thread " Downloads bei Rapidshare.com ohne Wartezeit mit RSD"

    http://www.sb-innovation.de/f66/down...t-mit-rsd-324/

    Weiterhin habe ich dort noch die "neueren" Optionen

    - "Wenn Server überlastet recon"
    - "KCA System verwenden"
    - "Alternativer Verbindungsprüfung verwenden"

    aktiviert und statt "TeliSonera" habe ich "Zufällig" bei Download über RapidShare Server ausgewählt.

    Unter Einstellungen/Methoden dann den Pfad zur "reconnect.bat" angegeben,welche sich im Verzeichniss von RouterControll befindet. In meiner reconnect.bat steht folgender Eintrag:

    RouterControl.exe /D /C /Q /M (D steht für Disconnect; C steht für Connect; Q für Quit, die Option /M steht für Multi, aber was bewirkt eigentlich diese Option nun eigentlich?; Frage an die Profis!!!

    Nun ist es so das ich hin und wieder die Fehler Meldung erhalte das meine Captcha nicht gelesen wurde oder so ähnlich......

    Meine AntiCaptcha-Methodendatei ist vom 18.11.2007 (ich weis das ich die neue Catcha vom 22.11.2007 benötige, nur ist es so das ich durch den massiven download gestern hier im Forum schon wieder nicht über genügend Credist für den nötigen "Captcha" Download verfüge). Generell begrüsse ich ja die Regelung der Credist Vergabe hier im Forum damit nicht jeder hier rein kommt und nur die nötige Progs saugt ohne einen Beitrag für die Gemeinschaft hier zu leisten, aber solange es kein vernüftiges Captcha-Update Programm (zumindest eins das auch funktioniert) für den RSD gibt, wäre es zu überlegen ob nicht wenigstens diese nötigen Updates ohne die Credist-Regelung zur Verfügung gestellt werden könnten.

    Die Neu-Einwahl scheint wohl zu funktionieren, aber sie dauert bis zu 180 Sekunden.......lol..........kann man da noch irgendwelche Einstellungen optimieren????

    So das ist mein Stand der Dinge und ich habe diesen Thread aufgemacht um evtl. anderen Nutzern mit einem Fritz Box 5140 Modem zu helfen.

    P.S: In eigender Sache: Ich bin zwar erst seit einigen Tagen hier im Forum, aber ich muss sagen das "Superbums" wirklich ein ganz "grosser" hier im Forum ist und sich sehr bemüht solchen Laien wie mir zu helfen und zu unterstützen.......
    Last edited by han2000; 29.11.07 at 16:16.

  2. Who Said Thanks:

    - (25.06.08)

  3. #2
    Retired Staff Superbums's Avatar
    Join Date
    04.07.07
    P2P Client
    Deutsche Post
    Posts
    1,126
    Activity Longevity
    0/20 20/20
    Today Posts
    0/5 sssss1126
    @ han2000

    180 sec ist echt zu lang.

    Du meinst jetzt aber nicht die Wartezeit die von Rapidshare vorgeschrieben ist oder ? Da muss man je nach grösse des Downloads bis zu 240 sec warten.

    Stelle mal im RSD unter *Methoden* bei * Zusätzliche Wartezeit bis zur ersten Verbindungsprüfung * auf 15 sec ein.

    Viele Router brauchen das.Sonst dauert es ewig bis garnicht,bis man eine neue IP bekommt.
    Thanks

  4. Who Said Thanks:

    - (25.06.08)

  5. #3
    han2000
    Quote Originally Posted by Superbums View Post
    @ han2000

    180 sec ist echt zu lang.

    Du meinst jetzt aber nicht die Wartezeit die von Rapidshare vorgeschrieben ist oder ? Da muss man je nach grösse des Downloads bis zu 240 sec warten.

    Stelle mal im RSD unter *Methoden* bei * Zusätzliche Wartezeit bis zur ersten Verbindungsprüfung * auf 15 sec ein.

    Viele Router brauchen das.Sonst dauert es ewig bis garnicht,bis man eine neue IP bekommt.

    Hi Superbums,
    ja ich meinte die Wartezeit bis zur neuen IP!!! Die wieder eingeführte Wartezeit bei Rapidsharte meinte ich nicht!

  6. Who Said Thanks:

    - (27.01.08)

  7. #4
    Retired Staff Superbums's Avatar
    Join Date
    04.07.07
    P2P Client
    Deutsche Post
    Posts
    1,126
    Activity Longevity
    0/20 20/20
    Today Posts
    0/5 sssss1126
    Quote Originally Posted by han2000 View Post
    Hi Superbums,
    ja ich meinte die Wartezeit bis zur neuen IP!!! Die wieder eingeführte Wartezeit bei Rapidsharte meinte ich nicht!

    Ist dein Provider zufällig 1&1 ?

    Dann wüsste ich vielleicht warum du solange brauchst zum reconnecten.
    Thanks

  8. Who Said Thanks:

    - (25.06.08)

  9. #5
    han2000
    Quote Originally Posted by Superbums View Post
    Ist dein Provider zufällig 1&1 ?

    Dann wüsste ich vielleicht warum du solange brauchst zum reconnecten.
    hi, Superbums,
    ja du hast mit deiner Vermutung recht, bin bei 1&1.....dsl 16000

    Woran könnte es denn liegen...???

    LG Han

  10. #6
    Retired Staff Superbums's Avatar
    Join Date
    04.07.07
    P2P Client
    Deutsche Post
    Posts
    1,126
    Activity Longevity
    0/20 20/20
    Today Posts
    0/5 sssss1126
    Quote Originally Posted by han2000 View Post
    hi, Superbums,
    ja du hast mit deiner Vermutung recht, bin bei 1&1.....dsl 16000

    Woran könnte es denn liegen...???

    LG Han
    Na toll... Ist ja schon ewig her... Jetzt weiss ich nicht mehr was ich rausgefunden hatte

    Aber ich denke noch mal drüber nach.
    Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •