PDA

View Full Version : [qBitTorrent] qBitTorrent 4.0.4



cloud99
16.02.18, 12:55
Download here: 18652

The zip contains two files.
1) 4.0.4 [No support of Encryption].client
2) 4.0.4 [Supports Encryption].client

Information regarding the client(s):
1) The Peer Id and Key are not global.
2) Neither of the clients reports your IPv6 address. (If you want one made, please provide announces with the ipv6 enabled).

How to use the client files?
Please read this thread here:
http://www.sb-innovation.de/f274/qbittorrent-v3-3-14-a-33439/#post343502 Accordingly set up your VEM/BiglyBT Mod to mimic qBitTorrent.

What should I do if an error is found?
Report it back here the (defect) client(s) will be changed as soon as possible.

Warning: Confirmation regarding its stability/authenticity is required.

Happy Spoofing and don't get banned!:biggrin:

Spidtest
07.03.18, 10:44
You can dowload the updated qbittorrent 4.0.4 here:- 18641

Information regarding this particular client file has been based on the information from the announces you have provided at the below post.

http://www.sb-innovation.de/f46/ratiomaster-plus-2-1-a-33029/index23.html#post346991

Archived announces can be found here: 18642

1) Client is for qBittorrent 4.0.4 (macOS Version)
2) PeerID is set to non-global.
3) Key is set to non-global.
4) IPv6 and IPv4 address report disabled.
5) Supports encryption. (sends "&supportcrypto=1" paramater with announces)


~cloud99

@anon

Cloud uploaded a non global peer ID based on the announces I sent him, is this one still valid? Encryption is on.

anon
09.03.18, 05:14
I have fixed all qBittorrent files in the forum, so the "4.0.4 [Supports Encryption].client" available in the first post is 1. safe; 2. equivalent to the one he wrote for you.

illusive
26.05.18, 21:29
The one in the first post still has isGlobal="false" flag. Is it supposed to be false ?

anon
26.05.18, 21:59
Yes, as of version 4.0.4 neither peer_id nor key are global. I forgot to edit the first post accordingly when I updated the attachment, but just did so now.

illusive
27.05.18, 00:14
OK thanks, verified for 4.1.0 as well and will post the client asap